Вернуться   SEO форум - оптимизация и продвижение сайтов > Web разработки > Разработка сайтов > Joomla

Важная информация
Joomla - Joomla форум - плагины, компоненты, модули, шаблоны. Помощь в настройке, установке и т.д. движка Джумла.

Ответ
 
Опции темы Оценить тему Опции просмотра
Старый 24.04.2014, 13:14   #1
 
Аватар для Туриsт
 
Сообщений: 1
FR (активность): 2

Доп. информация
По умолчанию Автор темы Какую джумлу выбрать 2.5 или 3.2 ?

Всем привет , есть желание научиться сайтостроению , хочу попробовать на джумле . Для начала хочу сделать небольшой информационный сайт . Опыта особого нет , так верхушки , но есть понимание . С какой версии лучше начать : 2.5 или 3.2 и почему ? подскажите кто чем сможет )
Туриsт вне форума  
Ответить с цитированием Сказать Плохо за это бесполезное сообщение Быстрый ответ на это сообщение
Старый 01.05.2014, 18:26   #2
 
Аватар для Che
 
Сообщений: 425
FR (активность): 13,170

Доп. информация
По умолчанию

Цитата:
Сообщение от Туриsт Посмотреть сообщение
Всем привет , есть желание научиться сайтостроению , хочу попробовать на джумле . Для начала хочу сделать небольшой информационный сайт . Опыта особого нет , так верхушки , но есть понимание . С какой версии лучше начать : 2.5 или 3.2 и почему ? подскажите кто чем сможет )
Выбирайте последнюю стабильную версию. Сейчас это версия 3.3. Почему? Как правило, это безопасность. Каждая новая версия закрывает имеющиеся уязвимости + добавляет новый функционал.

Поддержка версии 2.5 будет осуществляться только до декабря 2014 года. Поэтому выбор в вашем случае очевиден.


Видео-курс "Основы поисковой оптимизации"
Аудит и консультации по внутренней оптимизации Вашего сайта.
Che вне форума  
Ответить с цитированием Сказать Плохо за это бесполезное сообщение Быстрый ответ на это сообщение
Старый 01.05.2014, 20:39   #3
 
Аватар для Darku
 
Сообщений: 2
FR (активность): 74

Доп. информация
По умолчанию

Пользуйтесь версией 3.2, она функционально и больше возможностей.


Регистрация в каталогах, закладках, досках объявлений. Пишите ICQ: 664666320.
Darku вне форума  
Ответить с цитированием Сказать Плохо за это бесполезное сообщение Быстрый ответ на это сообщение
Старый 01.05.2014, 21:00   #4
 
Аватар для testaross
 
Сообщений: 362
FR (активность): 6,410

Доп. информация
По умолчанию

однозначно если и начинать то только с 3 жумлы. Сейчас уже и с расширениями на тройку нет проблем как полгода-год назад.
testaross вне форума  
Ответить с цитированием Сказать Плохо за это бесполезное сообщение Быстрый ответ на это сообщение
Старый 02.05.2014, 00:25   #5
 
Аватар для Гвоздь
 
Сообщений: 229
FR (активность): 4,764

Доп. информация
По умолчанию

Выбирайте третью версию. По сути, по функционалу, они почти одинаковы, но сейчас все расширения делаются под тройку.

У самого сайт работает еще на 1.5, сейчас веду работы по переходу на 3.2.
Гвоздь вне форума  
Ответить с цитированием Сказать Плохо за это бесполезное сообщение Быстрый ответ на это сообщение
Старый 02.05.2014, 18:13   #6
 
Аватар для WebSochi
 
Сообщений: 76
FR (активность): 1,176

Доп. информация
По умолчанию

Начинать стоит однозначно с 3 версии Joomla, зачем тратить время на изучение предыдущих версий? Углубитесь лучше в последнюю версию.

Цитата:
Сообщение от Гвоздь Посмотреть сообщение
Выбирайте третью версию. По сути, по функционалу, они почти одинаковы, но сейчас все расширения делаются под тройку.

У самого сайт работает еще на 1.5, сейчас веду работы по переходу на 3.2.
Так если сайт стабильно работает, смысл переходить на тройку?
WebSochi вне форума  
Ответить с цитированием Сказать Плохо за это бесполезное сообщение Быстрый ответ на это сообщение
Старый 02.05.2014, 20:15   #7
 
Аватар для testaross
 
Сообщений: 362
FR (активность): 6,410

Доп. информация
По умолчанию

WebSochi, ну жумла полторашка вроде как уязвима. По мне дык 1.5 нормально работает пока шаловливого школьника или конкурента серьёзного не появилось.
testaross вне форума  
Ответить с цитированием Сказать Плохо за это бесполезное сообщение Быстрый ответ на это сообщение
Старый 02.05.2014, 21:25   #8
 
Аватар для WebSochi
 
Сообщений: 76
FR (активность): 1,176

Доп. информация
По умолчанию

Цитата:
Сообщение от testaross Посмотреть сообщение
WebSochi, ну жумла полторашка вроде как уязвима. По мне дык 1.5 нормально работает пока шаловливого школьника или конкурента серьёзного не появилось.
Собственно никто не мешает чаще бэкапиться, смотреть через log откуда пришли незваные гости и прикрывать уязвимости. У 2,5 тоже есть уязвимости, думаю 3-тья не будем полнейшим исключением.
WebSochi вне форума  
Ответить с цитированием Сказать Плохо за это бесполезное сообщение Быстрый ответ на это сообщение
Старый 02.05.2014, 21:59   #9
 
Аватар для sof
 
Сообщений: 847
FR (активность): 30,758

Доп. информация
По умолчанию

все очень просто нужен минимум функционала используйте 2,5 хотите больше тогда конечно 3,2

Я когда хочу чему то научиться стараюсь получить сразу основы а уже потом берусь за углубленные знания, поэтому начинайте с 2,5 а дальше уже по мере необходимости.


Продажа и аренда шаблонов ZennoPoster
Fl.ru Pro Power - авто поиск+ответы = заработок!
sof вне форума  
Ответить с цитированием Сказать Плохо за это бесполезное сообщение Быстрый ответ на это сообщение
Старый 02.05.2014, 22:12   #10
 
Аватар для Гвоздь
 
Сообщений: 229
FR (активность): 4,764

Доп. информация
По умолчанию

Цитата:
Сообщение от WebSochi Посмотреть сообщение
Так если сайт стабильно работает, смысл переходить на тройку?
Смысл в том, что в последнее время увеличилось количество пользователей планшетов и смартфонов, и сейчас появились шаблоны сайтов с адаптивным дизайном, то есть шаблон сам адаптируется под размер экрана устройства. Джумла 1,5 такие шаблоны не поддерживает. А "трешка" да. Да и по производительности "трешка" шустрее будет. Ну и соответственно обновления по безопасности и т.п. на "трешку" выходят", а "полторушку" официально уже не поддерживают.

Цитата:
Сообщение от sof Посмотреть сообщение
все очень просто нужен минимум функционала используйте 2,5 хотите больше тогда конечно 3,2
Ну не знаю, я особых отличий по функционалу не нашел.
Гвоздь вне форума  
Ответить с цитированием Сказать Плохо за это бесполезное сообщение Быстрый ответ на это сообщение
Старый 20.05.2014, 11:54   #11
 
Аватар для Seomann
 
Сообщений: 18
FR (активность): 109

Доп. информация
По умолчанию

Начинать лучше с трешки конечно как с самой новой версии. Это если сайт уже построен и крутится на 2.5, то переносить на 3.2 нет смысла, имхо.
Seomann вне форума  
Ответить с цитированием Сказать Плохо за это бесполезное сообщение Быстрый ответ на это сообщение
Старый 20.05.2014, 11:57   #12
 
Аватар для Бермуд
 
Сообщений: 86
FR (активность): 1,722

Доп. информация
По умолчанию

А я вот совсем недавн овыбирая, решил таки использовать 2,5... так как тот же sh404sef есть беспалтный для 2,5 а для 3 он уже за денюжку... Хотя, может это я жлоб и экономлю не там где надо ((
Бермуд вне форума  
Ответить с цитированием Сказать Плохо за это бесполезное сообщение Быстрый ответ на это сообщение
Старый 20.05.2014, 15:10   #13
 
Аватар для reshetnikov
 
Сообщений: 30
FR (активность): 152

Доп. информация
По умолчанию

А почему начинать строить сайты хотите с джумлы, а не, например, с битрикса или вордпресса? ИМХО, они более востребованы.
reshetnikov вне форума  
Ответить с цитированием Сказать Плохо за это бесполезное сообщение Быстрый ответ на это сообщение
Старый 20.05.2014, 21:42   #14
 
Аватар для Гвоздь
 
Сообщений: 229
FR (активность): 4,764

Доп. информация
По умолчанию

Цитата:
Сообщение от reshetnikov Посмотреть сообщение
А почему начинать строить сайты хотите с джумлы, а не, например, с битрикса или вордпресса?
А почему начинать с вордпресса а не с джумлы?
Лично мне джумла больше нравится, чем вордпресс.
Гвоздь вне форума  
Ответить с цитированием Сказать Плохо за это бесполезное сообщение Быстрый ответ на это сообщение
Старый 20.05.2014, 21:43   #15
 
Аватар для Гвоздь
 
Сообщений: 229
FR (активность): 4,764

Доп. информация
По умолчанию

Цитата:
Сообщение от Бермуд Посмотреть сообщение
А я вот совсем недавн овыбирая, решил таки использовать 2,5... так как тот же sh404sef есть беспалтный для 2,5 а для 3 он уже за денюжку... Хотя, может это я жлоб и экономлю не там где надо ((
Ну, джумла 3 и в стандартном наборе нормально работает.
Гвоздь вне форума  
Ответить с цитированием Сказать Плохо за это бесполезное сообщение Быстрый ответ на это сообщение
Ответ

Метки
джумла

Быстрый ответ
Ваше имя пользователя: Регистрация. Для входа нажмите здесь
Случайный вопрос

Сообщение:
Опции


Опции темы
Опции просмотра Оценка этой теме
Оценка этой теме:

Ваши права в разделе
Вы не можете создавать новые темы
Вы можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

Похожие темы
Тема Автор Раздел Ответов Последнее сообщение
Какую CMS выбрать для интернет-магазина? 1q2w3e4r Какую CMS выбрать? 121 07.12.2015 15:04
[ Вопрос ] CMS для онлайн флеш игр. Какую выбрать? Awwa Какую CMS выбрать? 1 11.09.2013 11:28
[ Вопрос ] Подскажите какую CMS выбрать f-blogowed Разработка сайтов 10 19.05.2013 15:44
Какую CMS выбрать? BezDel Общие вопросы 3 22.09.2010 17:28
cms какую выбрать mithrill Какую CMS выбрать? 27 16.05.2009 22:02

Текущее время: 00:35. Часовой пояс GMT +3.